Home > Xp Pro > Xp Pro Sp2 Explorer Crashing

Xp Pro Sp2 Explorer Crashing

Two people have reported that disabling one extension they had did appear to fix their problem. The settings for the individual interfaces can add exceptions for that interface only, but cannot close an exception opened by the general settings. Sort by this column to make it easy). So I have repeatedly told them I don't just want to randomly change things until we don't notice the problem anymore, I'm going to track down the real root cause of get redirected here

Click on the Startup tab, disable all programs, and reboot. This site is completely free -- paid for by advertisers and donations. The system returned: (22) Invalid argument The remote host or network may be down. If the computer now boots very quickly, re-enable groups of programs and later single programs at a time, reboot and check the boot time.

Message: "Windows Explorer has encountered a problem and needs to close." After it closes some of the small icons in the tray on the right side of the task bar disappear, Download this tool: »www.snapfiles.com/get/sh ··· iew.htmlThen disable one by one any third party shell extension (type Context Menu. Can you say "clueless groping, hoping for a miracle"? 3 1/2 weeks of playing this game with them and no sign that any progress has been made. Despite these issues, networking continues to function correctly, and the ipconfig command still shows all connection and all adapter information.

This being said, I got quite frustrated and began trying to troubleshoot what my specific problem was. However, I did notice that sometimes, not always, it will not display it even if you right click it. Activate the following two settings: Allow Active content to run files on my computer Allow Active content from CDs Error 0xC0000135 winsrv was not found Read the following Microsoft Knowledge Base They have a script they are following and the first thing that they can find that makes the problem not visible is the goal of this.

Late breaking news, after hundreds of people reporting this problem, ONE person did let me know that trendmicro actually found a WORM_SDDROP.A virus/worm, he removed that and it appeared to solve And, some find it will work when you create a new user and switch to that user to try it. Just like the situation with shell extensions, I see that all but a couple of these are Microsoft supplied. If someone tells you to try something and it doesn't help then please make a posting so we can start accumulating what suggestions don't do any good.

Do a backup. Then reboot your computer. Slow booting If your computer takes a very much longer time to boot after you installed Service Pack 2, one possibility is that one of the startup programs causes this. The problem was still there and I've restored the original names.

Click on the Edit button to edit the boot.ini file. I then read about the "Fix" and tried applying that and still nogo. It sounds like you have already tried to do reasonable things to check for "spyware and viruses." Almost everything is blamed on those. Questions about adding propane for just a stove top [HomeImprovement] by vircotto273.

After he had seen the list he asked that I rename some of the non-Microsoft dll's and reboot, likely to see if they were responsible. Get More Info You can find these in Computer Administration, Services. If that doesn't work, you have a better chance by doing a repair installation with a slipstream version, i.e. And, some find it will work when you create a new user and switch to that user to try it.

He hasn't answered whether he still wants me to disable the drivers yet. Thank you! To rename the Catroot2 folder, follow these steps: Click Start, and then click Run. useful reference RAM Description Faulty RAM and RAM slots can cause random errors/reboots.

Best answer hang-the-9Mar 18, 2011, 8:11 PM ^ not a good idea, any so-called fix-all tools have a way too high of a chance to make your system totally unusable.First check Just remove the check and apply. A potential workaround, also unverified and untested, could be to set the IDE channel to PIO mode for a test, because there are some indications that a DMA driver is involved

If you're not already familiar with forums, watch our Welcome Guide to get started.

If all else fails You may currently have no other choice but to remove Service Pack 2 again. Adware interferes Among the many adware programs some go as far as to prevent the installation of Service Pack 2. Two people have reported that disabling one extension they had did appear to fix their problem. Virus or spyware should not be the culprits.

Advertisement Rusty4bex Thread Starter Joined: Jan 12, 2007 Messages: 2 Hi Somone please help, im running xp pro sp2 on an AMD athlon xp2500+ 1.8ghz with 512mb of RAM and 48G Boot or shutdown problems after Service Pack 2 installation Reboot loop If your computer is set to reboot automatically after a blue screen crash, you may never get to see the I'm not going to fool around with my system and guess I'll have to live with it until Bill & Co have fix. this page Used the cool little tool referenced a couple posts earlier to disable the zone labs virus scan, and now it's back to normal.VERY annoying thing to have happen. · actions ·

If you just installed Service Pack 2 or a later service pack and have the problem since then, try also to uninstall the network adapter driver, reboot, then let Windows (PnP) Download the full service pack (some 270 MB) or have it sent to you on a CD, then apply it again. Family 15 (0xF), model 3, stepping 3 – must have a microcode update signature of at least 7. Make sure that the user who is trying to install the service pack is a member of the Administrators security group. 2.

To re-enable these DLLs, click on Start, Run and enter: regsvr32 licdll.dll Then repeat the procedure with this line: regsvr32 regwizc.dll There is no harm in doing this, even if xp-AntiSpy If you cannot or don't want to uninstall Service Pack 2, you can perform a repair installation of Windows XP. Now we seem to be back to square one and he's asking again if this happens in Safe mode, which we have already repeatedly covered. Can someone please help Thank you Rusty4bex, Jan 12, 2007 #1 schusterjo Joined: Nov 11, 2006 Messages: 1,182 Iv tried evrything but cannot seem to resolve Click to expand...

The problem was still there and I've restored the original names. So the next guy had me download a copy of Process Explorer and dump out all the dll's that are connected with Windows Explorer and mail them to him. Some find it crashes on open. Don Taylor #5 January 1st 05, 05:52 PM Karl Jahr external usenet poster Posts: n/a Windows Explorer crashes in XP-Pro/SP2 Thanks again.

But it appears that the large majority of people never get a fix for the "Windows Explorer" problem. If, however, an unknown program causes an unblocking question, you should try to find out what program this is, what it does, and whether this is desired. Problem may not be related to Service Pack 2 If the problem you experience has been there before installing Service Pack 2 or if you never tried the desired function before Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

Some claim it is all spyware and viruses but I haven't seen any posting that confirmed this for the Windows Explorer problem. If disabling all of these programs does not solve the slow boot problem, the cause could be a service or an integral component of Windows itself. Just like the situation with shell extensions, I see that all but a couple of these are Microsoft supplied. Now we've sent him HijackThis logs, 3 megabytes of ntuser.dat, he keeps claiming they DO have a process for figuring this out but there just isn't anything that can diagnose what

To change this setting back, for example, to test a new driver, you can follow the same procedure again. You can then use the following commands. A side effect is that, very strangely, you cannot boot in safe mode, but you can boot in normal mode. If the Browser service does not run, the most likely cause is that the firewall is enabled (good) and is blocking the File and Printer Sharing, which blocks the browser NetBIOS