Home > Xp Pro > Xp Pro Help Anyone Please Help HELP Please

Xp Pro Help Anyone Please Help HELP Please

Thread Tools Search this Thread Display Modes #1 02-04-2003, 11:47 AM dreamsound Member Join Date: Feb 2003 Posts: 4 Please Help!! I received the following non-functional driver list:Bluetooth USB Host ControllerCoprocessorEthernet ControllerNetwork ControllerSM Bus ControllerVideo Controller (VGA Compatible)I tried running the repair feature from the OSX disc, no help. Windows Legacy OS forum About This ForumCNET's Forum on Windows legacy operating systems, (XP, 2000/NT, ME, & Windows 95/98) is the best source for finding help or getting troubleshooting advice from Please help.

This has never happened before to me so I agree it's rare. Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories GPU HIERARCHY CPU HIERARCHY Brands Tutorials Other sites Tom's Guide Tom's IT Pro Login|Sign If you have a Maxtor you will need a program called Maxiblast this program is in the disk WD has the same program Before you do any of this go to S.

I hate to go out and just buy another copy of > XP. > > Thank you so much. > > -- > > Remove X's to reply > Michael Hobbs If so, have you eliminated hardware as a potential source of that problem? by mrwaffles829 / July 11, 2008 1:12 AM PDT Hello, when I came home last night I noticed that every file and folder in my XP pro laptop was read only. I have tried to configure this manually taking the settings off a windows 7 machine running outlook 2010 with no luck.

thankfully. No, create an account now. Generated Sat, 18 Mar 2017 14:09:10 GMT by s_hv1002 (squid/3.5.23) It seems that you're using an outdated browser. Bruce Chambers -- Help us help you: You can have peace.

Don't ever count on having both at once. -- RAH "Michael Hobbs" <> wrote in message news:JEvgc.5$... >I formatted the drive and now want to do a fresh install of XP-Pro It can be recognized under Windows 98 however, with the older drivers, on the same system, (dual boot) So the card works fine, and the problem isn't the system. All of my window 7 machines work fine. I tried XP sp3, XP sp2, vista, and vista sp1.in every case it will not load the drivers.

Same problem with solutions http://www.resellerratings.com/forum/t76550.html"FStapleton" wrote in message news:[email protected]>I am currently running a notebook with XP Pro (factory installed). >Recently> it started running extremely slow and now it will not tooltime Smack-Fu Master, in training Registered: Jun 25, 2013Posts: 2 Posted: Fri Jun 28, 2013 9:20 am OK I got Outlook 2010 and Outlook 2007 on Windows XP Pro to connect S. Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

Member Login Remember Me Forgot your password? No problems whatsoever.So I suspect is the new Nvidia 9400 chipset which is the culprit. Wellington Level 3 (500 points) Nov 3, 2009 5:59 PM in response to W. Then put in the OSX CD that came with my MacBook.

If anyone can help I would be most appreciative. Dave, Jan 7, 2004, in forum: Windows XP Basics Replies: 3 Views: 218 Guest Jan 7, 2004 DIFFICULTY IN LOADING WINDOWS KAKIEJO, Jan 9, 2004, in forum: Windows XP Basics Replies: Contact for sys admin to replace to the DLL or> restore the original DLL.">> Being not quite familiar with this I am not sure what to do. Already have an account?

Ask a question and give support. Dismiss Notice TechSpot Forums Forums Software Windows Today's Posts Im having real problems with XP pro both reinstalling and repair, pleasehelp! Wellington Level 1 (0 points) Apr 19, 2009 11:24 AM in response to W. Please type your message and try again.

Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and Wellington Level 1 (0 points) Jul 9, 2009 5:31 AM in response to W. If you have any questions please ask Feb 14, 2005 #5 Mictlantecuhtli TS Evangelist Posts: 4,345 +11 I don't see what wiping a partition has to do with files

Hello, It sounds like you installed Pro Tools incorrectly. - Open the Add/Remove Programs Control Panel and uninstall Pro Tools. - open the System Control Panel>Hardware>Device Manager and Uninstall the 001.

Don't ever count on having both at once. -- RAH "Michael Hobbs" <> wrote in message news:4Lwgc.4$... > Well Its an Asus P4C800E-Deluxe motherboard. RAM passes the standard > > ram > > check on p.o.s.t. (not a rigorous test I must admit). I slipstreamed xp sp2 rc1 (german edition) to a XP home sp1 OEM and to a XP prof OEM sp1 . May 8, 2009 8:40 AM Helpful (0) Reply options Link to this post by mastrognappo, mastrognappo Jul 9, 2009 5:31 AM in response to W.

When I start up the game its shutdown shortly thereafter with a "Myst exe." logo with the error reasoning: AppName: myst.exe AppVer: 0.0.0.0 ModName: quicktime.qts ModVer: 7.65.17.80 Offset: 007518a1 I have I tried to start up in Safe Mode but it still gives me the same error message. You can't chat with this user due to their or your privacy settings. Thank you for helping us maintain CNET's great community.