Home > Xp Media > Xp Media Center Tv Sound Lag!

Xp Media Center Tv Sound Lag!

Digital Hi-End Projectors - $3,000+ USD MSRP Rear Projection Units OLED Technology and Flat Panels General OLED Technology Great Found Deals! In W7MC I tried with ffdshow tryouts and shark007 codecs. It's nice to know that someone else is having a similar problem. I haven't figured it out yet either! get redirected here

I like WMC a lot better and would prefer to keep using it so I hope one of us or someone else can find a solution! IT worked fine for months and then a Windows Update (I think) may have caused my TV and DVDs to skip... Sr7009 + external amp for 9.3.4 jbl - northridge x11; sp6cii ceiling Dayton HF15 sealed x2 on xls1500 av123 mfw15 w/ bash 300 DiscoDuck is offline Quote post #5 of but when i try to watch live TV, the video is about 3 sec behind the audio.

Friday, February 18, 2011 5:37 PM Reply | Quote 0 Sign in to vote Well, I've now gone back to Vista I'm afraid. I would try disabling grahics acceleration and alternative refresh rates that are compatible with your monitor as well. KennyU05 is offline Quote post #3 of 7 Old 12-18-2009, 02:04 PM - Thread Starter KennyU05 Newbie Join Date: Oct 2009 Posts: 5 Mentioned: 0 Post(s) Tagged: 0 I am an HP employee expressing my own opinion.Please post rather than send me a message.

I recently built a Windows 7 32bit Media Center HTPC. Plasma Flat Panel Displays Plasma Flat Panel Great Found Deals! It is a Samsung, but I don't believe that is important. No change, all still out of sync.

The problem occurs on both Live TV and Recorded TV. lol) I'm guessing this is a codec issue. I also found that some live DVB-T channelshave their sound out of sync (to varying degees) and that lack of sync also gets recorded (if recording) out of sync. jdm110 is offline Quote post #7 of 7 Old 01-11-2010, 12:47 PM - Thread Starter KennyU05 Newbie Join Date: Oct 2009 Posts: 5 Mentioned: 0 Post(s) Tagged: 0

MC "turns on" the tuner card the card emidetly starts sendign the audio to the sound card and the video through the PCI slot since the sound is compleatly hardware based Just enough to be annoying. Reply 0 0 tomfhogan Honor Student Posts: 3 Member Since: ‎09-21-2011 Message 5 of 5 (679 Views) Report Inappropriate Content Re: In media center tv video lags and audio is out so If anyone has a method of doing that, I'd be willing to try.

I have tried the codecs mentioned above (with and without the haali splitter) but it doesnt change anything. Blu-ray Software Blu-ray Disc Great Found Deals! Any suggestions in this matter would be really appreciated. Marked as answer by Mark L.

Is there any other option you have for sound setup, like connecting your TV card to the sound system differently? http://midsolutions.org/xp-media/xp-media-center-invalid-key.html KennyU05 is offline Quote post #6 of 7 Old 01-11-2010, 12:29 PM jdm110 Newbie Join Date: Jan 2010 Posts: 1 Mentioned: 0 Post(s) Tagged: 0 Thread(s) Quoted: 0 So here's what I've tried thus far: Update Video Drivers - Check Update Tuner Drivers - Check Update Motherboard BIOS - Check When this first started happening, I plugged my headphones im thinking this is whats happening...

Have you had any luck since your last post? LCD Flat Panel Displays LCD Flat Panel Great Found Deals! As it gets 're-synced' when I stop/Start the recorded file must be ok and so it must be playback and hence the playback codec. useful reference Not as 'nice' as W7 Media Center but at least it works :-) Tuner: E900f CPU: Quad core RAM: 3.5Gb OS: W7 Pro (Now Vista Ultimate) Saturday, February 26, 2011 10:37

In Windows 7 the sound and video from DVB-T (not tried analogue) seem to have a loose relationship. i have fiddled wiht the sound settings but it hasnt fixed the problem... Marked as answer by Mark L.

but here is one for Vista: http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=1763These can be tricky...

Plasma Flat Panel Displays Plasma Flat Panel Great Found Deals! The system returned: (22) Invalid argument The remote host or network may be down. However, I am still experiencing this issue. I have not made any progress since my last post.

Now, however, the analog output does not seem to be working. Help Video is choppy and sound is out of sync Video is choppy and sound is out of sync Video out of sync w/sound What causes video to be out of When I hook up an OTA antenna to the Avermedia stick and watch the same channel, I don't notice the audio out of sync at all, whether on live or recorded this page AVS Forum | Home Theater Discussions And Reviews > Gaming & Content Streaming > Digital Recorders (PVRs) General > HTPC Audio Delay Forum Jump: User Control Panel Private Messages Subscriptions Who's

Reply 0 0 tomfhogan Honor Student Posts: 3 Member Since: ‎09-21-2011 Message 3 of 5 (687 Views) Report Inappropriate Content Re: In media center tv video lags and audio is out If I could use MythTV or MediaPortal I would, but neither seem to support both of my tuners. Dunno what the Windows 7 team have done to Media center but they seem to have fixed something that wasn't broke. I'll think about installing the Vista update that you point to in your reply but I don't want to create more trouble in the process and at least things work okay

AVSForum.com is not sponsored by or in any way affiliated with AV Science Inc. Curiously enough, my cable box DVR exhibits pretty much the same thing on the same channels for recorded TV, although live TV on the cable box is OK, for the same channel.I've The audio is in sync when I first start media center, but gets progressively more delayed as I watch live tv, especially if I pause and fast forward. Every 20-30 minutes I have to stop what I am watching and then resume.