Home > World Of > World Of Warcraft Vista Troubles

World Of Warcraft Vista Troubles

Locate the Temp folder and delete its contents, then try again.-Windows XP: C:\Documents and Settings\Your Name\Local Settings\Temp-Windows Vista, Windows 7, Windows 8: C:\Users\Your Name\AppData\Local\Temp12. Uninstalling it seems to work. I've implemented 3 of the suggestions and now WoW has been running flawlessly for the past 3 days without one problem or crash. Tech Support Guy is completely free -- paid for by advertisers and donations. More about the author

If it's not, and there are issues with Vista-powered PCs running World of Warcraft then, rest assured, SPOnG will be telling you all about it in the very near future! when i had xp and for expamle i was doing a pic in cs3 and cs3 crashed.. OK ya go ahead say that vista sucks, but when you have multiple cores and lots of RAM it's better than XP. Programs running in the background on your computer can interfere with installation.

The installer may not be able to write files to damaged or corrupt hard drive sectors. Please enable JavaScript in your browser. Reply With Quote 01-16-2008,11:58 PM #12 szela_93 View Profile View Forum Posts Private Message View Articles Join Date Jun 2007 Location Poland near Cracow Posts 1,333 IP Reply With Quote 01-17-2008,02:33 Xp dont have self repair software when your program or software or whatever crashes..

Closing background applications can resolve conflicts between our installer and other programs on your computer.5. You may want to try each one separately to see which one has worked for you, then go back and re-enable the other fixes. LOL u can turn pop-ups off it's not slower maaan faster for me(only copying files is a bit slow but SP1 will speed it up) dont ya remember that when xp Installation Troubleshooting StepsPatch Troubleshooting Steps Dankorii Support Forum Agent 38708 posts Dankorii Ignored Dec 26, 2013 (Edited) Copy URL View Post Installation Troubleshooting:1.

The test machine is a 2.5Ghz Pentium 4, with 2GB of RAM and a 256MB Radeon 9600 video card. thanks Reply Report CJ 31 May 2007 07:31 4/5 I just wish I could install WoW on Vista. Regarding Aero, Vista's very own resource hog, is it not Vista's only saving grace, that it looks quite good? Latest Comments Longasc March 13, 2009 I recently got a new laptop, too.

Connect With ZAM © 2017 ZAM Network LLC

Log in or Sign up Tech Support Guy Home Forums > Software & Hardware > Games > Computer problem? Reason: green Reply With Quote 01-13-2008,05:44 PM #6 HA Y AN BOI View Profile View Forum Posts Private Message View Articles Join Date Dec 2007 Posts 37 click on start or and when you have for example 2 gb ran and DUAL core you are faster than xp... it takes a while but i dont give a shit Reply With Quote 01-13-2008,04:06 PM #4 ripetomatoe View Profile View Forum Posts Private Message View Articles Join Date Nov 2007 Posts

  • Run a memory scan.9.
  • I've been using Vista Since release (Ultimate) and thought there are a few bugs, its tonned better then XP.
  • It was messed up, I'm just wondering if anyone else had this problem with Vista.
  • It's an obscure update that won't affect many people.
  • Show Ignored Content As Seen On Welcome to Tech Support Guy!
  • Press the Start icon in the lower left hand part of your desktop.
  • CPU Utilization also fell down into the 70s, but we all know thatís not how you play the game.

Username Password Remember me on this computer Home Blog| Tiles| Game Database Latest| PC| Xbox| PlayStation| Switch/Wii U| 3DS+DS| PSVita+PSP| Near Retro| Classic Retro| Charts| New Games Reviews Latest| Reviews| Right click on the icon and select Uninstall. It is almost as annoying as needing the infamous "Unlocker" program to delete folders with many subfolders. Blood and Gore Crude Humor Mild Language Suggestive Themes Use of Alcohol Violence Online Interactions Not Rated by the ESRB Support Feedback Americas - English (US) Region Americas Europe Asia China Language

Pagn, Aug 1, 2009 #2 This thread has been Locked and is not open to further replies. my review here and vista is scanning if it is malware safe.. After installing the PlayOnline Viewer, the application sometimes fails to launch and displays the message "PlayOnline Viewer cannot run under current operating system."This effectively renders Final Fantasy XI unplayable. Addon manager clients like Curse Client or WoWMatrix can lock certain files that the launcher needs to update the game.

Any suggestion? im saving it in world of warcraft folder and name is realmlist.wtf and just as the file format says wtf.... The problems I've been experiencing include texture flashing, my character's movement stutters, nvlddmkm display driver stops responding, blue screens of death and other various other crashes. click site Reply With Quote 01-13-2008,12:15 AM #2 Jargs View Profile View Forum Posts Private Message View Articles Join Date May 2007 Posts 2,706 I disagree with your point on vista.

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Blood and Gore Crude Humor Mild Language Suggestive Themes Use of Alcohol Violence Online Interactions Not Rated by the ESRB 3DS DS iOS PC PS3 PS4 PSP Switch Vita Wii U Xbox I'm going to try enable it to see if the problems resurface.

I dare to say it never saved anyone, but annoyed and frightened people to hell.

All rights reserved.SitemapAdvertiseCareersPrivacy PolicyAd ChoiceTerms of Use No account?Register! Run ScanDisk and Defrag to check for and address hard drive issues.9. Posts 860 Originally Posted by Kirby92 i just copy the realmlist out of the WoW map and paste it at the desktop then change it then to the the number thing Deleting files in your Temp folder may sometimes resolve installation issues.

Run a Memory Diagnostic scan to check for memory issues.10. Posts 860 i find that when i try save my realmlist on vista i get the error "cannot create. Click Apply. navigate to this website I was told to change the properties of my computer to run the game as adminstrator, but unfortunately that doesn't seem to work either, although I might be doing it wrong.