Home > World Of > World Of Warcraft And Nv4_disp

World Of Warcraft And Nv4_disp

The 66.93 drivers SUCK for me no doubt, but the 66.77s are a little better. If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. Did you only play WoW, did it work OK on other games? Jamie Hey, all us guru wow players should get together in game jfolds View Public Profile Find all posts by jfolds (#10) MrM0nd0 Videocard: Processor: Mainboard: Memory: More about the author

LostInKY, Apr 20, 2010 #5 Tanis Shane Joined: May 29, 2006 Messages: 3,969 Apart from faulty hardware I am not entirely sure. I'm thinking about throwing in one more tornado to drop the temp to 35C or so. installed SP3?2. PLEASE HELP!

The fact it got progressively worse still leads me along the lines of a hardware fault somewhere rather than drivers, but I am not an expert Have you got access to Ive looked and looked around and lots are having the problem but nobody really has a solution so far. Boot into Windows & let the generic graphics driver load. LostInKY, Apr 19, 2010 #3 Tanis Shane Joined: May 29, 2006 Messages: 3,969 My initial thoughts were that your graphics card is on it's way out.

Who knows i just want it fixed lol anything you can think of that i havent already tried id appreicate. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site. Off-Topic Tags How-tos Drivers Ask a Question Computing.NetForumsPC GamingRuntime Issues World Of Warcraft and nv4_disp Tags:BSODwin xpNV4_DISP LostInKY April 18, 2010 at 06:29:52 Specs: Windows XP Professional, 1 gig Of Ram It seems you have identified the source of the problem (being the driver), so go to the download section, get 10 different drivers and test them all..

Besides ive seen forum after forum with sp3 with same problem BUT i will take advice as it is given and appreicate the help. What PSU do you have and how old is it? GeForce ForceWare and GeForce Exerience drivers are for NVIDIA Quadro and all GeForce based videocards. PLEASE HELP!

And only so far as i know on this character. Are you looking for the solution to your computer problem? Jurannok Support Forum Agent 34949 posts Jurannok Ignored Mar 3, 2011 Copy URL View Post Jscarleteast,The 257.15 driver version is rather old. Several functions may not work.

  1. waz View Public Profile Find all posts by waz (#12) kill007 Maha Guru Videocard: MSI 980Ti Lightning 1459 Processor: Intel i7 2600k Mainboard: Gigabyte x38 Memory: 16GB 1866Mhz
  2. Boot into Windows & let the generic drivers load, THEN install the new nvidia drivers.http://www.nvidia.com/object/winxp_...
  3. No, create an account now.
  4. If not, download & install CCleaner-Slim.
  5. Operating Systems ▼ Windows 10 Windows 8 Windows 7 Windows XP See More...
  6. Incapsula incident ID: 499000170132922829-209312787366871321
  7. Stay logged in Sign up now!
  8. installed & ran CCleaner?3.
  9. I dont know any other drivers i could even try to put in it now, thought maybe windows would look for a driver in the windows folder somewhere to replace it

Ive tried almost everything and i mean i dont get how a computer can boot up fine everythingb e fine but the drivers causing it to crash it seems and there And I was even getting the blue screens like you. It was randomly, it might happen at entering the desktop, play WoW/Dirt2, using IE. Yes i have been using windows xp for ages now not a problem at all running wow, it just out of the blue started doing this.

Log in or Sign up Tech Support Guy Home Forums > Software & Hardware > Games > Computer problem? my review here Report • #3 jam April 18, 2010 at 08:51:36 *decent* is a matter of a opinion. LostInKY, Apr 17, 2010 #1 Sponsor bobelinho Joined: Apr 14, 2010 Messages: 20 Try to download World of Warcraft latest patch . It could also be power, RAM or other things.

Computing.Net and Compnet Ventures, LLC hereby disclaim all responsibility and liability for the content of Computing.Net and its accuracy. Plus the black textures are still there. I'm back to stock speeds cause of that game. click site thing is now since it messed up in wow, now its givin the error if i try to even remotely boot with nvidia drivers in it.

If you're not already familiar with forums, watch our Welcome Guide to get started. Unless you're happy with playing games at the lowest settings?My 1st question to you is, why aren't you running SP3? The defragger that comes with windows xp won't fix it, tried it twice and that still got the error.

This indicates problem with device itself or with device driver programing the hardware incorrectly.

For one, a lot of textures appear incorrectly (portions appear pure black in some models.. So yeah, can anyone recommend a good driver for this game? The 6200 sucks for gaming. Run CCleaner again.

Aerie Peak / Bronzebeard Aggra / Grim Batol Aggramar / Hellscream Al'Akir / Skullcrusher / Xavius Alonsus / Anachronos / Kul Tiras Arathor / Hellfire Argent Dawn Aszune / Shadowsong Auchindoun Are you saying this is a fix that has been used? The other zones (including the new ones) i can stay there for hours and no crash (even put everyting on high and no difference). navigate to this website I'm sure you're going to say it worked fine with SP2, but that doesn't answer the question.

after the installation, Every day the first time I start the computer I can not enter the operation system, it always stuck at that windows loading bar screen or the "welcome" The difference in the way the problem presents itself between XP and Win 7 is normal. I rly dont know if these errors truly come from our computers or it is bad game coding!Please help!P.S I crash almost every 20 minsEdit: The errors started after I got Will see what happens, right now im on a laptop just to see what else i can find out.

Loading... goin to cancel my account now... Wabe 85 Human Mage 0 8 posts Wabe Ignored 12 Jan 2011 (Edited) Copy URL View Post I got the same error as well, but only in Loch Modan, Dun Morogh All i can gather so far that its possibly a thing that happens with xp and nvidia cards.

they helped me installed Window 7 64 bit, not working. Its now doing it on even browsing web now and then or opening up some programs and screen flashes *just did it again*.Im really hoping sombody has a solution for me Twilight's Hammer / Agamaggan et al. Now I know my graphic card is ok, and my ram and all that.

Soooooooooooooo frustrated. But other than that I have no Major problems with WOW. Another friend had an issue with WoW where when he turned in a quest he would lose network functionality (he would have to unplug and plug ethernet cable into his computer). So my next step was too look into nicer vid card drivers.

I am using the 67.50 (beta), and they work like a charm. Advertisement LostInKY Thread Starter Joined: Sep 18, 2009 Messages: 6 Ok I have been playing wow for about year and half now again, since I quit last time. All Rights ReservedAd Choices The information on Computing.Net is the opinions of its users. Also only wow is getting this error, so i think there are some graphics or codings in wow that let my videocard crash.

By further browsing you consent to such use. I tried the latest one (70.90) and while everything looks good again, I am having terrible performance now.