Home > Wireless Network > Wireless Network Connection Problem. ME102

Wireless Network Connection Problem. ME102

Register Login Posting Guidelines | Contact Moderators Ars Technica > Forums > Hardware & Tweaking > Networking Matrix Jump to: Select a forum ------------------ Hardware & Tweaking Audio/Visual Club We have lift-off! Generated Sat, 18 Mar 2017 10:11:05 GMT by s_hv1048 (squid/3.5.23) I came in saying, "nah-ah, it don't work like that in standards-land. have a peek at these guys

Ad Choices ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.10/ Connection to 0.0.0.10 failed. Symptoms: Apreviously connected wireless device fails to connect to the new wireless network. Willhe Reply With Quote 06-20, 09:52 PM #6 Re: Netgear ME102 connection problem I've had one more possiblity pointed out to me, and that is the Netgear Support Link below: http://kbserver.netgear.com/kb_web_files/N100591-96.asp This made it work, but it was at the low speeds that I explained earlier. https://forums.techguy.org/threads/wireless-network-connection-problem-me102-dg814-f5d7010-speed.451650/

No, create an account now. Geoff Geoff Reply With Quote 06-20, 09:54 PM #7 Re: Netgear ME102 connection problem "Willhe" wrote in message news:<40d59680$0$8395$skynet.be>... ME102, DG814, F5D7010 (Speed) Discussion in 'Networking' started by adambaz, Mar 21, 2006.

  • Remember, I had the benefit of seeing how a client set up the low end WEP in the Netgear utility and how that differed from the Cisco's.I'm just happy it works
  • chicknshck Seniorius Lurkius Registered: Feb 23, 2003Posts: 9 Posted: Sat Jul 05, 2003 7:58 pm Geese, THANK YOU.
  • N Routers Nighthawk Routers Powerline and Wall Plug Extenders Cable and DSL Modem Routers ReadyNAS Network Storage Switches Wireless Access Points Other Business Products Arlo Mobile Broadband Feedback Facebook Twitter Youtube
  • Any insight is greatly appreciated.Thanks,Brian dead_eye Ars Scholae Palatinae Registered: Oct 31, 2001Posts: 767 Posted: Sat Jul 05, 2003 11:27 am I like the way you copy and pasted netgear and
  • All rights reserved Use of this Site constitutes acceptance of our User Agreement (effective 3/21/12) and Privacy Policy (effective 3/21/12), and Ars Technica Addendum (effective 5/17/2012) Your California Privacy Rights The
  • Reset your AP, put everything on DHCP, reconfigure, beginning without any security restriction.
  • To troubleshoot device connectivity: The wireless devices may have stopped working because the devices are still using an old password.
  • I cannot ping the Access Point from the desktop.

The desktop is unable to communicate with the Access point, but the green neons on both the Ethernet card and the Access Point light up. The USB cable is not the original, but a printer cable I had available, though it seems to work. 2: A 'wandering' laptop (Windows XP) Netgear /MA521 PC Adapter. See Support Options Complimentary Support NETGEAR provides complimentary technical support for NETGEAR products for 90 days from the original date of purchase. I can see both the other PC's in my workgroup computers, and can see their shared files, but it's just the speed of the whole system is appaling.

Details below.)I've followed the notes on how to set this up, here.Here my equipment downstairs: old Netgear RT314 broadband firewall/nat/router, Cable modem, Netgear ME102Equipment Upstairs: old DLink hub, Desktop PC wired NETGEAR offers a variety of ProSUPPORT services that allow you to access NETGEAR's expertise in a way that best meets your needs: Product Installation Professional Wireless Site Survey Defective Drive Retention This did work but due to the building materials and the layout of the house the connection was unstable. Unfortunately a 'Straight' connection will not work with the ME102.

So if your computers are set to "Obtain an IP Address Automatically," they won't. Removing the old wireless settings will prompt you to enter the new passphrase. etc.) Dora can be your neighbours SSID instead of yours, however if the connection is "Excellent", I doubt about that. With this I mean they both have a different MAC-address and can both be separately configured (DHCP or Static IP?

My roommates both bought ME401 PC cards to work with the ME102 AP. So there you are. chicknshck Seniorius Lurkius Registered: Feb 23, 2003Posts: 9 Posted: Sat Jul 05, 2003 6:07 pm Good call...I'll give that a shoot. By the way the Laptop describes the connection as 'Dora'.

Yes No | 12 people found this helpful in last 30 days The followingarticleprovides links to articles that willhelp you troubleshoot issues with connecting your wireless devices after changingwireless settings More about the author I thought some vendors called "WEP 40bit" 64bit. There is a USB utility that looks at the configuration of the Access Point. Search all issuesPreview this magazine » Browse all issues19902000 Jan 2000Feb 2000Mar 2000Apr 2000May 2000Jun 2000Jul 2000Aug 2000Sep 2000Autumn 2000Oct 2000Nov 2000Dec 2000Jan 2001Feb 2001Mar 2001Apr 2001May 2001Jun 2001Jul 2001Aug 2001Sep

I'm sure you'll find it. "Geoff W" wrote in message news:google.com... Grace1950 replied Mar 18, 2017 at 5:41 AM Software Developer seeking help... Quick and easy solutions are available for you in the NETGEAR community. check my blog Home Questions Office Help Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts Ask a Question Excel Microsoft Word PowerPoint Advanced Search Forum IT & Networking

Ron Reply With Quote 06-20, 10:41 AM #4 Re: Netgear ME102 connection problem Hooray! Advertisements do not imply our endorsement of that product or service. With NETGEAR's round-the-clock premium support, help is just a phone call away.

Join over 733,556 other people just like you!

History: I had originally set up an ad hoc wireless network with the laptop (+ its MA521) and the desktop supporting a PCI MA311 card. My previous setup was 'Any'. Situation: I can't get any of them to them to talk to each other. Ron Bandes, CCNP, CTT+, etc.

I had been given as a favor my Cisco 350 PC card. If you have changed the Wi-Fi passphrase, you will need to remove the old wireless settings saved on your device and reconnect to thewireless network again using the new passphrase. Contact Support NETGEAR Premium Support GearHead Support for Home Users GearHead Support is a technical support service for NETGEAR devices and all other connected devices in your home. news so here we go - I have: 1: A desktop (Windows XP) / Asound 10/100M based ethernet card / crossover Cat 5E cable, and a USB cable connected to Netgear ME102

It works perfectly, and I'm getting a consistant 40kb/s, which is plenty. Adam adambaz, Mar 22, 2006 #2 This thread has been Locked and is not open to further replies. The reason will probably be something stupid, a simple setting here or there. All rights reserved.

That should work for communicating between the computers, since you must have given them both addresses in the same subnet to have ever gotten them working. Did you change the setting from ad hoc to infrastructure? Results 1 to 7 of 7 LinkBack LinkBack URL About LinkBacks Bookmark & Share Add Thread to del.icio.usTweet this thread Thread Tools Show Printable Version Email this Page… Subscribe to this Each and every issue is packed with punishing product reviews, insightful and innovative how-to stories and the illuminating technical articles that enthusiasts crave.

I bought the access point from france, and so I had to buy a power adapter with a variable voltage setting. Now, what to do.Bump up the WEP to 128 on both ME102s and put that same key into your Cisco 350 client. By Jason in forum Networking Support Replies: 1 Last Post: 11-14, 02:29 PM Netgear ME102 SNMP manager issues By jameson in forum Wi-Fi / Wireless / WLAN Replies: 3 Last Post: