Home > Windows Vista > Windows Vista Problems. PLS HELP!

Windows Vista Problems. PLS HELP!

I learnt alot from the link you provided. Short URL to this thread: https://techguy.org/828123 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? The first is the CD drive because I need to boot from CD in order to install the XP. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended. navigate here

Am am thinking of re-installing the OS maybe that could help but I dont even have the Installation CD ...lol ambra4 16:55 22 May 09 Take a read and see I thought the problem might be solved if I first partition the hard drive but no, the hard drive is still not recognised. So malware is there,as you say you can see it by the HJT log but,the links you posted where,at best,lame. First and foremost, thanks for your help.

Odie, Nov 17, 2008 #4 modina New Member Joined: Nov 17, 2008 Messages: 11 Trophy Points: 4 Ratings: +0 / 0 / -0 thx for your reply, i have scanned it Kok, May 28, 2009 #7 Sponsor This thread has been Locked and is not open to further replies. Results 1 to 4 of 4 LinkBack LinkBack URL About LinkBacks Bookmark & Share Add Thread to del.icio.usTweet this thread Thread Tools Show Printable Version Email this Page… Subscribe to this If you can see the malware,would it not of been better to say where it is,and help clean it rather than send her/him to a link that was posted on... 29.10.2007

  • So xp is not fully installed.
  • I navigated to the ATI website and downloaded the new Radeon Beta driver, the driver and software installed without a hitch, along with the ATI Catalyst Control Center.
  • The build that I had was Pre-RC1.
  • ambra4 20:44 03 May 09 "Windows cannot connect to this network due to an unknown reason"Lets start at the beginning what is the Model No of the laptop and the model
  • After receiving the message, "Vista is running for the first time," it takes you through a setup stage, and the horror begins.
  • Anwar wrote: Ummm, This points to same error message and the prognosis is not good http://www.techspot.com/vb/topic98354.html If it does fit your problems?
  • If not have a look at these 2 pages http://forum.kaspersky.com/lofiversion/index.php/t51343.html http://www.misec.net/forum/board/Trojans/1191855857Click to expand...
  • Join our site today to ask your question.
  • on one PC.
  • Kok, May 18, 2009 #1 Sponsor
  • enothor Joined: Apr 15, 2009 Messages: 8 First off, is Vista still working fine?

In my case, it automatically loads the ATI drivers for my graphic card. Blue Screen problems with Vista....pls help... - Windows Vista Hi hope someone can give me some advice.... Microsoft MVP - Windows Desktop Experience « Frequent Disconnections from Internet/MMOs | Duh-h-h...Config Problem Perhaps? » Thread Tools Show Printable Version Download Thread Search this Thread Advanced Search Posting Rules Is your hard drive recognized in your BIOS?

I slotted a vista DVD into my CD drive and implemented step 3 of the instructions on the syschat website. Secondly, have u tried a different browser bahirzaheri8, Nov 17, 2008 #2 modina New Member Joined: Nov 17, 2008 Messages: 11 Trophy Points: 4 Ratings: +0 / 0 / -0 The system restarted as usual at a point for installation to continue but a black screen came with the message " NTLDR missing" "press ALT CTRL DELETE" to restart. https://answers.microsoft.com/en-us/windows/forum/windows_vista-update/major-problems-pls-help-quickits-getting-worse-and/82bb4d85-546e-4102-97f3-7645dcff8d8a But anytime I try the xp installer gives the message 'No hardrive detected'.

Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc. Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and I download the two software, installed and ran them but still no success...My laptop model:Toshiba Satellite L300D series With windows vista home premium SP 1System type: 32-bit Wireless :Realtek RTL8187B Wireless Please send this file: to me at rick_at_mvps_dot_org with a subject line of 'per req' (no other or it will not get past the filters).

All rights reserved. http://www.pcadvisor.co.uk/forum/helproom-1/vista-wireless-problempls-help-me-out-356025/ Not very good so updating to SP2 would be first thing to try.If that dont work you could check if Bitdefender has any settings about network/web/http scanning - disable them. thanks Back to top Back to Windows Vista 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users Reply to quoted postsClear BleepingComputer.com → Microsoft Windows Support Hi in the past i have had problems with my home network and after many frustrating phone calls to my Thread Tools Search this Thread 01-22-2008, 08:23 AM #1

so could any one help me pls ppl?
modina, Nov 17, 2008 #1 bahirzaheri8 Prominent Member Joined: Sep 16, 2007 Messages: 2,472 Trophy Points: 166 Ratings: +0 / 0 http://midsolutions.org/windows-vista/windows-vista-64-bit-error-8007045d-when-try-to-install-or-download-vista-service-pac.html yemi 20:50 02 May 09 Locked I recently discovered that my vista wifi wouldnt connect to internet even though the signal is 100% strong. by John.Wilkinson / September 16, 2006 1:39 PM PDT In reply to: ATI Driver problem in Vista RC1 For the most part reviews of the latest Catalyst drivers for RC1 are As an afterthought, I wonder if a bios adjustment needs to be made, although I have a dual-boot system with WinXP Pro MCE 2005 installed.

All Rights Reserved. User Name Remember Me? Ask a Question Sign up for Free 173 Experts currently online. his comment is here This site is completely free -- paid for by advertisers and donations.

O9 - Extra button: Blog This - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - (no file) O13 - Gopher Prefix: And I think you should remove these as well. Staff Online Now etaf Moderator Advertisement Tech Support Guy Home Forums > Operating Systems > Windows Vista > Home Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Does your Vista screen shot and debug info not say you dont have any SP at all?

Register a free account to unlock additional features at BleepingComputer.com Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers.

If You can boot to Vista, look at the bottom right-hand corner or go Help->About Windows. Technana, Mar 14, 2017 at 5:55 AM, in forum: Windows Vista Replies: 15 Views: 287 Macboatmaster Mar 17, 2017 at 10:23 PM Windows Vista Upgrade to which one next? Advertisement Recent Posts Not computer tech savvy need... Everything slows to a crawl!

Also these dump files cant be trusted. When I slot in the XP CD all the necessary files are loaded alright but I receive the message after I give the command to install. when i used the the first time the internet it crashed and showed me this error-message: Problem signature: Problem Event Name: BlueScreen OS Version: 6.0.6001.2.1.0.768.3 Locale ID: 2057 Additional information about http://midsolutions.org/windows-vista/windows-vista-connection-and-network-problems.html Stay logged in Sign up now!

IPv6, when it's rolled out across the Internet over the next few years, will bring an end to the problem of running out of IP addresses and improve other aspects of Discussions cover Windows installation, driver problems, crashes, upgrading, service packs, and other Windows Vista-related questions.Real-Time ActivityMy Tracked DiscussionsFAQsPoliciesModerators General discussion Vista bld 5536 RC1 graphic driver problems; pls help! I finally made it to the device manager and at a guess uninstalled the ATI graphic drivers and viola! I disabled the native SATA controller in the BIOS set up and XP recognised the the hard drive.

by John.Wilkinson / September 13, 2006 7:49 AM PDT In reply to: Vista bld 5536 RC1 graphic driver problems; pls help! Back to top #4 butterfly05 butterfly05 Topic Starter Members 2 posts OFFLINE Local time:12:16 AM Posted 21 August 2009 - 06:06 PM It is a BitDefender problem you have.ok so Kok, May 20, 2009 #4 Kok Thread Starter Joined: Jul 18, 2007 Messages: 8 joeten said: ↑ hi this should help http://www.syschat.com/dual-boot-vista-xp-vista-already-1946.htmlClick to expand... Hi hope someone can give me some advice....

Yes, my password is: Forgot your password? and moreover there is no message tell me where is the problem!!! If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it I received an email from Microsoft inviting me to test Windows Vista RC1, after downloading the software and copying it as an ISO DVD, the build number was 5536(I believe this

Hold the Windows key and press R, then type CMD to open a command prompt: Type the following command: IPCONFIG /ALL Right click in the command window and choose Select All, heres the dump file i dunno what this thing is but its a file, a dump file... The message that usually comes up at the end is " windows cannot connect you, try other network", even when I tried my mate's unsecured network. Flag Permalink This was helpful (0) Collapse - All you can do is complain...

For now, do not use the driver from ATI, it must have a compatibility problem, I am having the same issue with the latest Nvidia driver for the FX6600 card, If